Notícias

Adobe alerta para falha no Reader e Acrobat

No passado dia 8, a Adobe publicou no seu site um alerta de segurança, relativo aos conhecidos programas de manuseamento de ficheiros pdf.

Segundo as informações fornecidas, a falha em causa é vigente na versão 9.3.4  e anteriores, quer do Reader, quer do Acrobat. Os sistemas operativos potencialmente afectados vão desde o Windows, a sistemas UNIX como o Mac OSX e Gnu/Linux.

De acordo com a Adobe, a falha de segurança, denominada por CVE-2010-2883, pode causar crashes e permitir acessos indesejados aos computador afectados. Adianta ainda que esta vulnerabilidade está já a ser explorada.

Está já em avaliação uma possível solução para o problema, que passará por um update aos seus produtos afectados, não sendo porém referidas quaisquer datas. Por enquanto, a Adobe recomenda aos seus utilizadores que mantenham os seus anti-virus e anti-malware actualizados.

Fonte

Etiquetas

Artigos Relacionados

Close
Close